[Top] [All Lists]

Re: [PATCH] DS1286: new RTC driver

To: Geert Uytterhoeven <>
Subject: Re: [PATCH] DS1286: new RTC driver
From: Alessandro Zummo <>
Date: Thu, 7 Aug 2008 11:12:38 +0200
Cc: Thomas Bogendoerfer <>,,,
In-reply-to: <Pine.LNX.4.64.0808071102420.23641@anakin>
Organization: Tower Technologies
Original-recipient: rfc822;
References: <> <> <Pine.LNX.4.64.0808071102420.23641@anakin>
On Thu, 7 Aug 2008 11:03:07 +0200 (CEST)
Geert Uytterhoeven <> wrote:

> >  sizeof(struct ds1286_priv) is a little bit cleaner.  
> What if the type of priv changes?

 It shouldn't in such a small context . however, it is not required,
 is just my personal preference about readability.

 parentheses around the sizeof are, ont he other side, required.


 Best regards,

 Alessandro Zummo,
  Tower Technologies - Torino, Italy

<Prev in Thread] Current Thread [Next in Thread>