[Top] [All Lists]

Re: Still no 2.6.24 on ip32 [was: Re: 2.6.24-rc1 does not boot on SGI]

To: Giuseppe Sacco <>
Subject: Re: Still no 2.6.24 on ip32 [was: Re: 2.6.24-rc1 does not boot on SGI]
From: Ricardo Mendoza <>
Date: Tue, 11 Dec 2007 13:18:00 -0400
In-reply-to: <>
Original-recipient: rfc822;
References: <1193468825.7474.6.camel@scarafaggio> <> <1193599031.14874.1.camel@scarafaggio> <> <1194268551.4842.3.camel@scarafaggio> <1194281699.4192.3.camel@casa> <1197287929.17265.6.camel@scarafaggio> <> <1197371095.7889.24.camel@scarafaggio> <> <>
User-agent: Thunderbird (X11/20070601)
Giuseppe Sacco wrote:

> On Tue, Dec 11, 2007 at 09:26:42AM -0400, Ricardo Mendoza wrote:
>> Giuseppe Sacco wrote:
>>> I just checked that my repository is up to date, so my problem is still
>>> there (thus I don't know if it is the same problem you fixed).
>>> BTW, what was the problem you fixed? I would like to have a look to it,
>>> to better understand what's going on there.
>> Well I just updated to see if anything had broken in the past few days,
>> but I don't seem to be hitting that error of yours. Could you send your
>> config to see if I can reproduce it?
> Yes, sure: 
> but please note that the problem is present in every kernel since 2.6.24-rc1
> my boot stanza in arcboot is:
> label=test
>   image=/boot/vmlinux-2.6.24-rc4-gs1
>   append="root=/dev/sda1 ro video=gbefb:1024x768-16@60 debug initcall_debug 
> console=tty0 console=ttyS1,115200"

Ran it without problems, can't get into much detail right now but I the
problem you are seeing is more than likely caused by your other patch to


<Prev in Thread] Current Thread [Next in Thread>