[Top] [All Lists]

PCI resource conflict with Au1000

Subject: PCI resource conflict with Au1000
From: Florian Fainelli <>
Date: Mon, 23 Jul 2007 22:05:59 +0200
Original-recipient: rfc822;
User-agent: KMail/1.9.7

I tried running a kernel on the Accesscube, and it looks like there 
is an error with the PCI code/resource declaration causing the MIPS pci code 
to output this message : Skipping PCI bus scan due to resource conflict

The problem is because request_region fails at arch/mips/pci.c:80. Looking at 
the au1000 pci code does not make it far different from the other boards, 
where it does not fail.

If any of you has an idea why this message shows up, I will take it ;-) ? 
Hint : it worked up to (last version I tested with the board).

Thank you very much in advance for your answer.
Best regards, Florian

Attachment: signature.asc
Description: This is a digitally signed message part.

<Prev in Thread] Current Thread [Next in Thread>
  • PCI resource conflict with Au1000, Florian Fainelli <=