[Top] [All Lists]

Re: Git Repo

To: Sathesh Babu Edara <>
Subject: Re: Git Repo
From: "Ilya A. Volynets-Evenbakh" <>
Date: Mon, 31 Oct 2005 10:09:49 -0800
Cc: 'Linux MIPS List' <>, 'Ralf Baechle' <>
In-reply-to: <>
Organization: Total Knowledge
Original-recipient: rfc822;
References: <>
User-agent: Mozilla Thunderbird 1.0.7 (X11/20051015)
You are behind firewall that does not allow rsync access.
Use instead.

Sathesh Babu Edara wrote:

> Thank you.
>  I installed git-snapshot-20051025 on Linux PC to checkout linux from git
>and  executed following command
># rsync:// 
> and I get following message
>   -bash: rsync:// No such file or directory.
>I tried the following command also
># git clone rsync:// linux.git
> and get following message
>defaulting to local storage area
>warning: templates not found /home/sathesh/share/git-core/templates/
>rsync: failed to connect to Connection timed out
>rsync error: error in socket IO (code 10) at clientserver.c(83)
>Can you suggest me what could be the problem?. Am I missed anything?.
>Thanks in advance.
>-----Original Message-----
>From: Ralf Baechle [] 
>Sent: Monday, October 31, 2005 8:13 PM
>To: Sathesh Babu Edara
>Cc: 'Linux MIPS List'
>Subject: Re: Git Repo
>On Mon, Oct 31, 2005 at 11:54:24AM +0530, Sathesh Babu Edara wrote:
>>   I too get same error message.I am new to GIT.I want to checkout
>>linux-2.6.12 tag from the git archive.Can some one help me what 
>>commands I should use to checkout.I am trying to connect GIT  repo via 
>>gitweb from my Windows-XP system.
>Gitweb is for browsing repositories only, not for checking out.
>If you actually want to checkout from git I suggest you start by installing
>Linux; there apparently is a Cygwin port but I expect it to be rather slow
>and you may hit more interesting problems with Cygwin.
>  Ralf

Ilya A. Volynets-Evenbakh
Total Knowledge. CTO

<Prev in Thread] Current Thread [Next in Thread>