[Top] [All Lists]

RE: Git Repo

To: "'Linux MIPS List'" <>
Subject: RE: Git Repo
From: "Sathesh Babu Edara" <>
Date: Mon, 31 Oct 2005 11:54:24 +0530
In-reply-to: <>
Original-recipient: rfc822;
Thread-index: AcXdlyy4kuyJwwnLRVyDRppro/ee2AAS2OOQ
 Hi ,
   I too get same error message.I am new to GIT.I want to checkout
linux-2.6.12 tag from the git archive.Can some one help me what commands I
should use to checkout.I am trying to connect GIT  repo via gitweb from my
Windows-XP system.

Thanks in advance.


-----Original Message-----
[] On Behalf Of Kumba
Sent: Monday, October 31, 2005 1:51 AM
To: Linux MIPS List
Subject: Re: Git Repo

Jim Gifford wrote:
> I was trying to search the GIT repo via gitweb, and I kept getting 403 
> Forbidden, anyone else getting the same error?

Getting it here too.


Gentoo/MIPS Team Lead
Gentoo Foundation Board of Trustees

"Such is oft the course of deeds that move the wheels of the world: small
hands do them because they must, while the eyes of the great are elsewhere."

<Prev in Thread] Current Thread [Next in Thread>