[Top] [All Lists]

newbie question

Subject: newbie question
Date: Wed, 21 Sep 2005 16:43:19 +0200 (MEST)
Original-recipient: rfc822;
Hi there!

First I have to say that I'm a newbie without any experience with "linux
kernel". So don't blame me ;-)

I downloaded toolchains from MIPS Technologies.
I downloaded the newest version Linux 2.6.14-rc1 via CVS.

I installed the toolchain and tested some examples like "hello world" and
"minicom". They worked fine. I copied the linux kernel into a new folder of
the toolchain example directory. Then I tried to make (with command sde-make
menuconfig and then sde-make SBD=GSIM32L) the linux kernel. But all I get
are the following five lines:

  CHK     include/linux/version.h
  CC      arch/mips/kernel/asm-offsets.s
gcc: cannot specify -o with -c or -S and multiple compilations
sde-make[1]: *** [arch/mips/kernel/asm-offsets.s] Error 1
sde-make: *** [prepare0] Error 2

Now I need some help. Thx!

GMX DSL = Maximale Leistung zum minimalen Preis!
2000 MB nur 2,99, Flatrate ab 4,99 Euro/Monat:

<Prev in Thread] Current Thread [Next in Thread>