[Top] [All Lists]

GD Library on MIPS Processor

Subject: GD Library on MIPS Processor
From: Inpreet Singh <>
Date: Thu, 28 Apr 2005 20:20:23 +0530
Original-recipient: rfc822;
Sir I am using gd library on Linux intel processor sucessfully but now I want to do same on MIPS. I don't know to how install, configure and test gd library on MIPS. Sir please give me some clue or link to study for the same.
I tried to configure gd library compilation using following command from linux intel processor:
./configure --host=mips
and it makes Makefile with some differences
host_triplet = mips-unknown-elf
host = mips-unknown-elf
host_alias = mips
host_cpu = mips
Now I tried to build a example using this Makefile "make gddemo". What I expect that it will create gddemo binary that will output in correctly on MIPS processor. But when I run this binary on MIPS it is showing errors.
/launchpad # ./gddemo
./gddemo: 1: Syntax error: "(" unexpected
Also I have downloaded debian packages for gd library on MIPS processor but don't know how to install them. I tried dpkg command but it shows no such command. So sir please help me out.
So please help me how should I proceed.
Inpreet singh
<Prev in Thread] Current Thread [Next in Thread>