[Top] [All Lists]

Re: Netbooting CoLo on the Cobalt RaQ1

To: Stuart Longland <>
Subject: Re: Netbooting CoLo on the Cobalt RaQ1
From: Martin Michlmayr <>
Date: Sun, 20 Mar 2005 11:56:25 +0000
In-reply-to: <>
Original-recipient: rfc822;
References: <> <> <>
User-agent: Mutt/1.5.6+20040907i
* Stuart Longland <> [2005-03-20 00:30]:
> When this user tries to boot, the system reports back "Unknown
> Compression Method".  A full log from the serial console is here:
> <>.  I suspect the system, as
> the colo-chain.elf is simply gzipped and named 'vmlinux.gz'.

Yes, gzipped with -9 (although I'm not sure whether this is a
requirement or just used to save space).

>       We also get the same error message when using the Debian netboot 
>       images
> -- which is interesting to say the least.  I've looked around but
> haven't seen any comments regarding Gentoo or Debian on a RaQ1.  Has
> anyone tried installing a modern Linux distribution on these boxes?

I don't know anyone who explicitly said they're running on a RaQ1 but
I've never heard of problems either (until now).  A Debian person
might be getting a RaQ1 soon so we'll see whether it works for him.
Martin Michlmayr

<Prev in Thread] Current Thread [Next in Thread>