[Top] [All Lists]

Re: O2 and 128Mb

Subject: Re: O2 and 128Mb
From: Giuseppe Sacco <>
Date: Sat, 22 Jan 2005 20:46:56 +0100
In-reply-to: <>
Original-recipient: rfc822;
References: <1105602134.10493.23.camel@localhost> <> <1105605285.10490.52.camel@localhost> <> <1106338775.4760.17.camel@localhost> <> <1106342715.4757.27.camel@localhost> <>
User-agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050105 Debian/1.7.5-1
Kumba wrote:

Giuseppe Sacco wrote:

I think my O2 just blowed up :-(
Actually it doesn't switch on. Even unplugging and plugging again the
power cord, it stay off.

Pull the mainboard out, find the flash-clear jumper, cover it with a nearby jumper cap (this jumper and cap should be near the RTC, a Dallas chip). Pop the board back into the system, and see if it powers on. If it does, power back off, remove the jumper cap, and then power back up, and it should power up fine.

Thank you very much: this solved the problem and the O2 is now back again.


Drop minicom, I get nothing but trouble with it. Use "xc", a small, simple dial program. If it's not on your system, you'll have to install it via whatever means your working distro provides, then do this:

Now I tried using minicom, cu and xc. All of them gave me the same result: nothing. Please note that, using the same configuration, I may see the console output if I use the actual kernel.

The kernel that isn't working is almost any kernel compiled from about start of december. (Prior to this I never managed to compile a kernel from CVS sources.)

In order to compile the kernel, I cd /usr/local/src/linux and type:
> make-kpkg --revision $(date +%Y%m%d) --rootcmd sudo kernel-image

Any other idea?

P.S. When compiling I always get this error:
 SHIPPED scripts/kconfig/lex.zconf.c
 HOSTCC  scripts/kconfig/
 HOSTLD  scripts/kconfig/conf
scripts/kconfig/conf -o arch/mips/Kconfig
arch/mips/Kconfig:1598: can't open file "arch/mips/oprofile/Kconfig"
make[2]: *** [oldconfig] Error 1
make[1]: *** [oldconfig] Error 2

<Prev in Thread] Current Thread [Next in Thread>