[Top] [All Lists]

Q: XFree86 (on MeshCube) from Debian?

Subject: Q: XFree86 (on MeshCube) from Debian?
From: Ralf Ackermann <>
Date: Wed, 11 Aug 2004 09:35:35 +0200 (CEST)
Cc: Ralf Ackermann <>
Original-recipient: rfc822;

thanks a lot to the persons who helped me setting up a Debian/Sarge 
environment for the MeshCube (using cdebootstrap worked like a charm).

I may go on with an XFree86 server now (I tried using the ati module):
XFree86 Version (Debian 4.3.0.dfsg.1-6 20040709164028 
Release Date: 15 August 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: Linux 2.4.25 mips [ELF]
Build Date: 10 July 2004

Nevertheless - the server refuses to start because of:
Fatal server error:
xf86OpenConsole: Cannot open /dev/tty0 (No such file or directory)

Can this be fixed without having to install an alternative kernel on the 
cube? (e.g. by loading an additional / which? kernel module?)

best regards and thanks for your help

<Prev in Thread] Current Thread [Next in Thread>