[Top] [All Lists]

Re: RaQ2: Installation stops at "loading debian installer" [SOLVED]

Subject: Re: RaQ2: Installation stops at "loading debian installer" [SOLVED]
From: Joerg Rossdeutscher <>
Date: Mon, 17 May 2004 12:27:38 +0200
In-reply-to: <>
Original-recipient: rfc822;
References: <>

Am 13. Mai 2004 um 19:31 Uhr schrieb Joerg Rossdeutscher:
The RaQ2 boots the debian-installer-b4 via tftp and nfs until the display shows "Loading debian installer". Then it stops.
I now have found an old Laptop that still has a serial port.

The last lines say:

>execute initrd={initrd-size}@{initrd-start} console=ttyS0,{console-speed}
elf: 80080000 <-- 00001000 1916928t+176112t
elf: entry 801fc040
net: interface down

(I type this by hand, so excuse possibly errors)

That's it. Ethereal shows no more net traffic and no remarkable errors before the installation stops. Nothings happens. And nothing at google for this message. Hm.

Thanks to everyone who tried to help. Peter Horton guided me to the
solution. The kernel was broken, the md5sum did not match. I quote
his PM how to find out:

>It's possible the kernel is not booting because of a problem with the
>initrd code. What happens if you type the following at the boot shell
>prompt :-
>    net
>    tftp {dhcp-next-server} vmlinux-2.4.25-r5k-cobalt
>    md5sum
>    execute console=ttyS0,{console-speed}
>You can also check that the MD5 sum displayed matches that of the kernel
>file on the TFTP server.

That md5 differed fronm the one on the debian server.
Re-downloaded, now installing. :-)


Bye, Ratti

Joerg Rossdeutscher

Factor Design AG
Schulterblatt 58
20357 Hamburg

T +49.40.432 571-43
F +49.40.432 571-99

<Prev in Thread] Current Thread [Next in Thread>