[Top] [All Lists]

Re: Linux for MIPS Atlas 4Kc board

Subject: Re: Linux for MIPS Atlas 4Kc board
From: "Michael Anburaj" <>
Date: Wed, 30 Apr 2003 01:56:10 -0700
Original-recipient: rfc822;
More info...

$ make ARCH=mips menuconfig

I did,
$ make ARCH=mips dep

all the commands where operating on the arch/mips foler files. But at the end it wrote arch/i386 references in the tmp_include_depends file.

make[2]: Leaving directory `/usr/src/linux-2.4.20-6/arch/mips/lib'
make[1]: Leaving directory `/usr/src/linux-2.4.20-6'
make update-modverfile
make[1]: Entering directory `/usr/src/linux-2.4.20-6'
/usr/src/linux-2.4.20-6/include/linux/modversions.h was not updated
make[1]: Leaving directory `/usr/src/linux-2.4.20-6'
(find /usr/src/linux-2.4.20-6 \( -name .depend -o -name .hdepend \) -print | xargs awk -f scripts/include_deps) > tmp_include_depends

clipping from the tmp_include_depends file:

/usr/src/linux-2.4.20-6/arch/i386/math-emu/exception.h: \
        @touch /usr/src/linux-2.4.20-6/arch/i386/math-emu/exception.h
/usr/src/linux-2.4.20-6/arch/i386/math-emu/fpu_asm.h: \
        @touch /usr/src/linux-2.4.20-6/arch/i386/math-emu/fpu_asm.h

I even tried issuing these commands after $ make clean, still the same old problem. I guess I am close to get the Linux binaries for my Atlas board. Please help me with this.

Also do let me know if this binary is for RAM? Can I run this on top of Redboot without any issues?


Tired of spam? Get advanced junk mail protection with MSN 8.

<Prev in Thread] Current Thread [Next in Thread>