[Top] [All Lists]

Re: Login problem on a serial console

To: Carsten Langgaard <>
Subject: Re: Login problem on a serial console
From: Klaus Naumann <>
Date: Tue, 1 May 2001 11:57:02 +0200 (CEST)
In-reply-to: <>
On Tue, 1 May 2001, Carsten Langgaard wrote:

> I have just upgraded my kernel sources from 2.4.1 to the latest 2.4.3
> sources, but after doing that I can't login on my serial console. It get
> all the way up to the login prompt, but nothing happens when I try to
> press a key.  So I figure that the serial line worked one way.
> I have tried using a single shell (booted with "init=/bin/sh") and that
> seemed to work fine, so I guess the serial driver works fine.
> I'm running on both an Atlas and a Malta board, both seem to have the
> same problem.
> Has anyone any ideas ?

I think this has something to do with the fixes Bachus commited
lately. I think he changed something which made some getty's
not work anymore. Can you try an other getty ?


Full Name   : Klaus Naumann     | ( (Germany)
Nickname    : Spock             | Org.: Mad Guys Network
Phone / FAX : ++49/177/7862964  | E-Mail: (
PGP Key     :

<Prev in Thread] Current Thread [Next in Thread>