[Top] [All Lists]

Re: [PATCH] DEC init_cycle_counter

To: "Juan J. Quintela" <>
Subject: Re: [PATCH] DEC init_cycle_counter
From: Florian Lohoff <>
Date: Sat, 2 Dec 2000 14:14:05 +0100
In-reply-to: <yttwvdjj7r8.fsf@serpe.mitica>; from on Sat, Dec 02, 2000 at 02:02:51PM +0100
Organization: rfc822 - pure communication
References: <> <yttwvdjj7r8.fsf@serpe.mitica>
User-agent: Mutt/1.2.5i
On Sat, Dec 02, 2000 at 02:02:51PM +0100, Juan J. Quintela wrote:
> You delete the definition of cyclecounter_available and you mantain
> one of its uses ..... that is a no-no, I will bet that with that
> patch, this don't compile (and less it works .....).

It actually compiles but i cant test due to the TLB and swapping stuff.

This whole cyle_counter stuff has moved to the generic mips time.c
in arch/mips/kernel/time.c and seemed to be a complete code duplication.

Florian Lohoff                     +49-5201-669912
     Why is it called "common sense" when nobody seems to have any?

<Prev in Thread] Current Thread [Next in Thread>