[Top] [All Lists]

RE: egcs 1.0.3a build error?

To: "Brady Brown" <>
Subject: RE: egcs 1.0.3a build error?
From: "Ian Chilton" <>
Date: Wed, 15 Nov 2000 20:33:41 -0000
Cc: "Linux-MIPS Mailing List" <>
Importance: Normal
In-reply-to: <>

> Thank you, I tried that and had the same result?? Maybe there are other
> CFLAGS that I need to specify?

Don't think worked for me, but this was CVS GCC, not 1.0.3a. I have
had no such problems with 1.0.3a.


humm...I used CFLAGS="-O1"
donno what difference the quotes make, if any...

> --enable-languages=c c++

I use c,c++

You could also try just --enable-languages=c  then using that to compile one
with c,c++ I have done that in the past too!

> Have you been successful in getting Egcs-1.0.3a-2 to build natively on a
> MIPS little endian system?

No, big endian. Have compiled on an Indy and an I2 loads of times...

Bye for Now,


                                (o o)
 |  Ian Chilton        (IRC Nick - GadgetMan)     ICQ #: 16007717  |
 |  E-Mail:     Web:  |

<Prev in Thread] Current Thread [Next in Thread>