[Top] [All Lists]

able to bootp/NFS-install/reboot R4400SC Indy

Subject: able to bootp/NFS-install/reboot R4400SC Indy
From: Joan Eslinger <>
Date: Tue, 16 Feb 99 22:27:00 -0800
So, I've had an old Indy in my office, waiting for me to try installing
Linux on in my spare time, and today I finally got around to it. Lucky
for me I didn't try before today, because the kernel that finally worked
was the very latest, vmlinux-indy-990212.

After the one in the big hardhat tar.gz file didn't work (no R4400SC
support) I hit the mailing list archive, found the pointer to
vmlinux-2.1.131 (which didn't work because it didn't have NFS), noticed
also vmlinux-sc-indy-2.1.116 (also didn't work, probably also no NFS),
and tried a couple of others while going through the archive.
vmlinux-indy-990205 got a little farther, but complained it couldn't
make a device node in the ram disk or some such thing.

Anyway, vmlinux-indy-990212 was the winner: it booted up into the
installer, I was able to do a complete install (ignoring swap, as web
page says), and it's up and running. I'm sending this out to let those
who've been having trouble with Indy/R4400SC know that it can be done

<Prev in Thread] Current Thread [Next in Thread>