[Top] [All Lists]

Re: Clue-Gap

To: Dan Pinkard <>
Subject: Re: Clue-Gap
From: "James V. Hendricks" <>
Date: Mon, 20 Jul 1998 11:16:58 -0600 (MDT)
In-reply-to: <>
Reply-to: "James V. Hendricks" <>
  What is the kernel error message you are getting?  I was having problems
getting a second disk to work as sdb1 -- it seems to give a page fault (or
something like that) and about 10 lines of hex dump with an "Aiyee, Kernel
Panic" or some other funny message like that.  When I only use one of the
drives it works fine.  And I can use /dev/sdb2.
  Once I start getting X up I'll try to figure out my disks problems a
little more...  Right now, running 'X' gives the message
 execve failed for /etc/X11/X (errno 8)
I tried copying over Xsgi from another indy but I got the same error
message.  Any suggestions/any documentation?

On Mon, 20 Jul 1998, Dan Pinkard wrote:

> In either case, once I'm in, it cannot get past the fdisk screen. After
> choosing done on fdisk it immediately dumps the kernel info and I'm left
> with a very unresponsive machine.
> I'm thinking that it is likely due to a poorly partitioned drive... Using
> dsk0d4s1 and dsk0d4s7 as linux partitions I first used the old redhat 5.0
> installer for the irix mke2fs and fscke2fs and remade dsk0d4s7. I
> decided to follow through and let the installer dump the cpio image into
> dsk0d4s7. After several reboots I realized it would get farter running
> boot vlinux.2.1.99 root=/dev/sdc2 than anything else, but it, too, froze,
> asking for some init level. I assume it only needs to be passed as a boot
> param, so I moved on. (The goal was to verify the name of the partition,
> not to boot into the old installer)

<Prev in Thread] Current Thread [Next in Thread>