[Top] [All Lists]

Re: The pre-release of Hard Hat Linux for SGI...

To: Honza Pazdziora <>
Subject: Re: The pre-release of Hard Hat Linux for SGI...
From: Alex deVries <>
Date: Wed, 15 Jul 1998 17:07:41 -0400 (EDT)
In-reply-to: <>
These are very big problems; I will have a look in a couple of hours.

Alex deVries, puffin on LinuxNet. .

On Wed, 15 Jul 1998, Honza Pazdziora wrote:

> Date: Wed, 15 Jul 1998 22:17:42 +0200 (MET DST)
> From: Honza Pazdziora <>
> To: Alex deVries <>
> Cc:
> Subject: Re: The pre-release of Hard Hat Linux for SGI...
> OK, I finally got the tar.gz here. Let's look:
> I've started installing it with networked WS, development, and some of
> the servers (NFS, news).
> The fdisk seems to work, I was able to change the ID of the partition.
> There is still the funny thing when you are selecting the root
> partition -- the free space is negative (-522MB). Interesting thing is
> that this dialog shows the partitions as Linux native and Linux swap,
> even if the fdisk would show them as EFS and raw.
> I tried to mkfs the root with check for bad blocks, this killed the
> installer with Install exited abnormally. Without the checks it run
> OK.
> The dialog sees the swap partition as Swap001 but then you still have
> to say Continue without swap (I never got stuck in the middle of the
> menus with Alpha 1 -- I always got that Continue option anyway).
> Some of the packages still complain about failing, on console 4 Unable
> to load interpreter. During the install of 230 packages there were
> about 20 messages
>       ldconfig: Exception at [<88109534>] (8810960c)
> (don't kill me if I retyped the numbers wrong). These numbers were
> exactly the same in all installs I did.
> About 3 packages before end, the install failed with Out of memory,
> Install exited abnormally, messages about signal, etc.
> So I rebooted and tried just with networked WS and development, this
> failed in about 60 % with Install exited abnormally.
> The third attempt I did was only 126 packages of base and networked
> WS, this finished fine.
> The steps afterwards, that failed, were /usr/sbin/timeconfig and
> /usr/sbin/ntsysv. But I'm pretty sure that with RH 5.1 A 1 and some
> wider selection of packages, these run OK. So they might just be in
> some packages I did not select.
> After booting the new kernel, I get Unable to open an initial console.
> I will try tomorrow to boot the old kernel to get the prompt and
> perhaps install and start sshd there to see the results of the new
> kernel.
> > Enjoy, and let me know if you do have the bandwidth do download and use
> > it.
> Alex, if you make any changes or so, please make them available as
> patch or packages, not as a new whole tar.gz -- the network was
> really slow from U.S. to Europe today.
> Thanks and I'm looking forward to more experiments,
> ------------------------------------------------------------------------
>  Honza Pazdziora | |
>                    I can take or leave it if I please
> ------------------------------------------------------------------------

<Prev in Thread] Current Thread [Next in Thread>