[Top] [All Lists]

Re: RedHat 5.1 (Manhattan) ALPHA 1 for SGI/Indys

To: Honza Pazdziora <>
Subject: Re: RedHat 5.1 (Manhattan) ALPHA 1 for SGI/Indys
From: Alex deVries <>
Date: Tue, 16 Jun 1998 12:07:58 -0400 (EDT)
In-reply-to: <>
On Tue, 16 Jun 1998, Honza Pazdziora wrote:
> > 6. Last, but not least
> > Let us know if it worked!
> Great! It worked. I mean: it worked!


> Some comments out of my head:
> The /usr/sbin/timeconfig failed in the menu -- it doesn't seem to be
> present in the installfs -- shall I find and compile it?

I'll fix that right now... thanks.

> I've set up root password in the menu but it wasn't there after
> reboot -- not even /etc/passwd -- I had to boot init=/bin/bash.

Do you mean that /etc/passwd didn't exist at all?

> I had to install gcc from RH 5.0.

Yup. That's because I just forgot to put gcc in there altogether.  That'll
be fixed.

> Mkswap failed with segmantation fault -- shall I send the register
> output? I will try to compile my own, but the machine is slow without
> swap, and I need to compile ssh first to get reasonable remote access.
> Once this is done, we might be able to provide ssh*.mips.rpm, if you
> are interested.

Do you mean that mkswap segfaulted during install, or after?  I'll have a
closer look.  The util-linux we're using is a little old.

> It might be nice to put the notice about this 5.1 on the web, so that
> people are directed to the new stuff -- even this, plain text announce
> and instructions would be nice.

Definitely.  I will do that, although I welcome any help with documenting

We actually already have ssh on, IIRC.  I'm in the US
(sigh...) so I can't export it.

If you were interested, you could have a look at getting a util-linux RPM
up to version 2.8.  util-linux is a gross thing.

- Alex

<Prev in Thread] Current Thread [Next in Thread>