[Top] [All Lists]

An update...

To: SGI/Linux mailing list <>
Subject: An update...
From: Alex deVries <>
Date: Thu, 24 Jul 1997 23:15:26 -0400 (EDT)
In-reply-to: <>
Okay, I spent some time on my Indy today, and ran into some things:

- somehow, booting with:
boot -f boopt()bootserver:vmlinux nfsaddrs:my.ip.add.ress:bo.ot.ip.addr
doesn't work.  It gives me the error ": can't open".  Odd.

boot -f boopt()bootserver:vmlinux
does work.

- My root partition isn't being mounted read/write.  I can't figure it
out.  /proc/mounts does indicate that it's rw, and I'm sure the NFS export
is setup correctly.

- I have two disks on the system, sda has Irix on it, and sdb is empty.  I
didn't have fdisk compiled (alhtough I tried), but mke2fs /dev/sdb worked.
It mounted, but... I got a tonne of ext2 errors when rebooting and
remounting.  Irix tells me the disk is good.

- While doing a lot of NFS stuff, I got a the following panic:

Got a bus error IRQ, shouldn't happen yet
Cause: 00004000

and then the whole thing locks.  I'm using Mike Shaver's 2.1.43.  Should
anyone have a brand new 2.1.47, I'd love to try it.

(actually, I should probably sort out how to cross compile my own
kernels... I'd be doing a good thing to package the cross compile
utilities that Ralf's made into an RPM... never mind the .src.rpm for now)

- Is there anyway to get rid of that jazzy sound startup thing?  Sure, it
puts all the Mac's in my office to shame, but after about the twentieth
time it's a little bothering...

- Binaries I'm looking for:  fdisk, ps, network tools... 

Anyway, things are looking better and better...

- Alex

      Alex deVries              Success is realizing 
  System Administrator          attainable dreams.
   The EngSoc Project     

<Prev in Thread] Current Thread [Next in Thread>