[Top] [All Lists]

Trouble booting Linux on I2

Subject: Trouble booting Linux on I2
From: Klaus Naumann <>
Date: Tue, 22 Feb 2000 12:43:11 CET


I'm having serious trouble booting MIPS Linux on my Indigo2
(for hinv see below).
I tried booting it in several ways.
1. I used the boot PROM console and tried booting the kernel
via the sash from the Harddisk.
2. I tried booting te kernel over network (This downloads the kernel file
from the bootp server but then also gives the following error)

But when the kernel should start either the system hangs or nothing happens
(you can simply press Done).
I also tried various kernels, like some from , the HardHat
and a selfcompiled (cross compiled) kernel. The selfcompiled kernel gave
the exception when I forgot to remove the -N in the Makefile. But it does
after I did so.

This is the hinv for my system:

CPU: MIPS R4400 Processor Chip Revision: 6.0
FPU: MIPS R4000 Floating Point Coprocessor Revision: 0.0
1 200 MHZ IP22 Processor
Main memory size: 64 Mbytes
Secondary unified instruction/data cache size: 1 Mbyte on Processor 0
Instruction cache size: 16 Kbytes
Data cache size: 16 Kbytes
Integral SCSI controller 0: Version WD33C93B, revision D
Integral SCSI controller 1: Version WD33C93B, revision D
  Disk drive: unit 1 on SCSI controller 1
On-board serial ports: 2
On-board bi-directional parallel port
Graphics board: GU1-Extreme
Integral Ethernet: ec0, version 1
Iris Audio Processor: version A2 revision 1.1.0
EISA bus: adapter 0

Can anyone help me with that problem ?

        Thank you very much in advance , Klaus

Full Name   : Klaus Naumann     | ( (Germany)
Nickname    : Spock             | Org.: Mad Guys Network
Phone / FAX : ++49/3661/675457  | E-Mail: (
PGP Key     :

<Prev in Thread] Current Thread [Next in Thread>