[Top] [All Lists]

Re: DS5000/25

To: "Houten K.H.C. van (Karel)" <>
Subject: Re: DS5000/25
From: "Douglas S. Meade" <>
Date: Mon, 7 Jun 1999 17:28:46 -0400 (EDT)
Cc: Linux Mips News Groups <>
In-reply-to: <>
Hi Karel,

Sorry to have not communicated for awhile, but family life has been

I would like to report that the last release of the root system, along
with Dave Airlie's util-linux works almost perfectly on my DECstation
5000/25.  I even got ambitious enough to try to compile the kernel on
this machine and hook up a DAT drive.  

All problems that I listed before are solved now, to whit:

fdisk, cfdisk and vipw all work, and I have been able to hook 
up a daisy chain of SCSI drives and create and populate new file
systems on them.  I haven't tried the NetBSD bootblocks yet, but
as I'm a fan of this OS, I'll try it soon.

The system goes directly into multiuser mode without a hitch.  However,
it's still easier to log in remotely, rather than on the console.  
This is not a problem for me, but I should report that the direct
console login still requires a lot of break key hits, and even then
it sometimes misses the login, and you have to try again.  This could
be machine-specific however.  I've got several models of these /25's,
and they all act slightly differently.  One of them won't even let
me use the serial console, but spews out constant garbage.

However, I think I can help a bit with your missing row of the table
on the install.html page.  I'm doing "setenv console s", and to get
into single user mode "boot 3/tftp console=ttyS0 single rw".  There
is only one serial port on the back, and it's marked like the other
5000 series.  The boot seems to work whether or not I give the 
console=ttyS0 argument, maybe due to the fact that this is the 
only tty.

I have an HP35470a DAT drive that I'd like to try to hook up to this
machine, but the kernel I first compiled on my Intel didn't have 
SCSI tape support, and I wanted to try doing the kernel this time on 
the Maxine.  I've followed your latest instructions, and everything 
seems to be working.  She's 45 minutes into the compile, and still
chomping.  I'll let you know the results.  

Good work guys,


<Prev in Thread] Current Thread [Next in Thread>