[Top] [All Lists]

Re: DS5000/25

Subject: Re: DS5000/25
From: "Douglas S. Meade" <>
Date: Mon, 17 May 1999 16:16:32 -0400 (EDT)
Cc: "Houten K.H.C. van" <>
In-reply-to: <>
Hi Karel,

Any more progress with the DS5000/25 yet?  I'm still able only
to get into maintenance mode by commenting out all lines in 
/etc/fstab.  I suspect there is something wrong with the login
binary, but I also had no luck with one that Karsten Merker sent 
me.  Also, how can I create a non-root user and issue a password?
There seems to be no passwd executable in the root filesystem, 
and vipw seg faults on my machine.  Same result when I use fdisk.

Thanks for any time you can spare on this.


On Wed, 21 Apr 1999, Karel van Houten wrote:

> > it looks like the inetd has started correctly, and my network config
> > files seem to be set up correctly.
> I've got the same effect on my console port. My way to log in is:
> After "System is ready", press <return>, then send a BREAK
> (CRTL-\ B in kermit), and you should get the login prompt. 
> Then enter "root", <return>, wait a while, and send a BREAK again.
> after that, all is normal. This assumes you have full modem control
> on your terminal, or you fake the correct signals on the console port.
> I'll try it in the next days on another 5000.
> > 
> > 4. As found by Matt Foster, I can "rsh <systemname> /bin/bash", and it
> > reports success.  But rlogin gives the same result as telnet.
> You'll here from me.

<Prev in Thread] Current Thread [Next in Thread>