[Top] [All Lists]

Re: Linux boot question

Subject: Re: Linux boot question
From: Systemkennung Linux <>
Date: Fri, 26 Apr 1996 13:39:07 +0200 (MET DST)
In-reply-to: <> from "Andreas Busse" at Apr 26, 96 01:06:58 pm
Hi all,

> (yeah, I know, I was *very* silent in the past months -- sorry!)

The death return to life :-)

> Mr. Schweisser @ SNI Munich called me this morning and promised me
> to send the box off next week. They recently ran out of machines, but 
> now I'm at the top of their priority list, he said. Well, let's
> see...
>  > This however doesn't mean that the project is dead - it just hasn't really
>  > started yet.  A contract about SNI loaning a machine to Soft & Hard,
>  > Andy's company has been signed.  SNI just hasn't fullfilled it's part yet.
>  > People at SNI seem to be pretty interested in Linux/MIPS for their 
> machines,
>  > though.  Apparently one of them has asked for a port to a RM400 which is
>  > a *SMP* machine.  Well, I'd cut off at least a dozen fingers for such a
>  > beast :-)
> Let's start the race, but be careful with your fingers! You need at
> least three to hit CTRL-ALT-DEL ;-)

I'd like a machine with the reset button on a two meter cable much more.
One can even use this without fingers... (Hi Gero (who luckily isn't reading
this mailing list ...)).

> BTW, just a dumb and not Mips-related question, certainly to Michael Neuffer 
> who will take care of the SNI baby: I have trouble installing *any* of the 
> newer Linux/i386 releases on systems equipped with DPT SCSI controllers.
> Is this a known problem, and is there a workaround? I tried four releases
> on PM2024 controllers of different age. This is the result:
> - Slackware-2.3/Linux-1.2.8/aout (works)
> - Slackware-3.0/Linux-1.2.13/elf (fails)
> - Debian 0.93R6/Linux-1.2.13/aout (works)
> - Caldera 1.0/Linux-1.2.13/elf (fails)
> Looks like that all ELF kernels don't work with the DPT controller.
> I always get "HBA at 0x**** didn't react on INQUIRY. Sorry." Any ideas?

The bug is completly unrelated to ELF kernels.  Linux/1.2.13 has a bug
in the kernel the breaks the DPT driver.  Mike tried to convince Linus
to make a 1.2.14 but since this kernel was never released ...  Some
distributions featuring the 1.2.13 kernel have modified kernels with
a DPT bug fix.  That's why Debian is running.

Anyway, Mike has promised to give me his ISA DPT and I'll make it work
with Linux/MIPS also.  I assume the most problems they I'll have are
rather generic ones and I'll therefore be able to make many types of
cards work.


(Hey Mike ...  This is now your catchword to advertise for DPT ;-)

<Prev in Thread] Current Thread [Next in Thread>