[Top] [All Lists]

Re: Magnums

Subject: Re: Magnums
From: Ryan Rafferty <>
Date: Sun, 21 Apr 1996 02:03:19 -0400 (EDT)
In-reply-to: <>
On Mon, 21 Apr 1997, Systemkennung Linux wrote:

> Hi,
> > and then it hangs.  I assume this is because /sbin/getty keeps dying for
> > some reason.  Any help?  Could I be running a kernel that's too old, or a
> > root filesystem image that's too old?
> The root filesystem is too old.  Try to put all the other packages
> that are available on FNet on top.

I tried updating as many packages as I could.  Unfortunately, the old root
filesystem seems to have been based on a Debian installation but many of
the updated packages on Fnet are in RPM format--since I am using Debian on
my Intel box that's serving the Magnum, I have no way of expanding some of
the updated files.  In any case, I tried to boot the Magnum again using
the updated files (including the latest glibc-121296.tgz) and this time I
got even nastier errors than before =).  It complains about illegal
instructions and now memory address errors, too.  arrrgh.

My largest concern is whether or not I even updated the correct packages.
Ralf, could you tell me which packages are vital to update?  I'm really
anxious to get to a shell prompt on this machine =).  My ultimate goal is
to achieve a self-hosting system so I can begin work on a driver for the
NCR 53C90 chipset that comes on the Jazz boxes.


>   Ralf

<Prev in Thread] Current Thread [Next in Thread>
  • Magnums, Ryan Rafferty
    • Re: Magnums, Ryan Rafferty <=