linux-mips
[Top] [All Lists]

Re: [PATCH v2 5/7] drivers: watchdog: sb_wdog: Fix 32bit linking problem

To: Ralf Baechle <ralf@linux-mips.org>
Subject: Re: [PATCH v2 5/7] drivers: watchdog: sb_wdog: Fix 32bit linking problems
From: Yousong Zhou <yszhou4tech@gmail.com>
Date: Wed, 19 Jun 2013 15:48:16 +0800
Cc: Markos Chandras <markos.chandras@imgtec.com>, linux-mips@linux-mips.org, sibyte-users@bitmover.com, Wim Van Sebroeck <wim@iguana.be>
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20120113; h=mime-version:in-reply-to:references:date:message-id:subject:from:to :cc:content-type; bh=rxotdEDrXE5I2DryIs9o43RNaTzYhcds+AdrtcIcrI8=; b=zKUn6SSchWEJY68yR7rruYEUUA4FAfRpNS9CIZSfBBpPOrv8IrNbaOoUJYjUYs+Pc1 O3z2wkyTrP/dr4dHzP31LZsU4XZr+lDEdHDTTtcScp4Zxikz/zYtL72GRFXUPxauMo7M Igf1Uf5S4FkIwaDc0u7IQOi0y4hhm4RnfhbE1EfvbgMHZAP1AKtC2bG9dEwRa/tsmaee 5b7XwJmNYPNLIM0DtzaPYD5I0YW+O1iBEquh6hAvandgoQv02xIYlqmJLPPRCz51K+MC aE70Khr5mXnBh+tFDGYkcGQjMYv7Ui+wB06kK4Da7ldbPUdVc8reqL2kYykDhOkinfKi it8w==
In-reply-to: <CAECwjAhzJUO4GFmnu3jX8e-UEj2wiVrB8xA3Hu_0iSaf1L1v5w@mail.gmail.com>
List-archive: <http://www.linux-mips.org/archives/linux-mips/>
List-help: <mailto:ecartis@linux-mips.org?Subject=help>
List-id: linux-mips <linux-mips.eddie.linux-mips.org>
List-owner: <mailto:ralf@linux-mips.org>
List-post: <mailto:linux-mips@linux-mips.org>
List-software: Ecartis version 1.0.0
List-subscribe: <mailto:ecartis@linux-mips.org?subject=subscribe%20linux-mips>
List-unsubscribe: <mailto:ecartis@linux-mips.org?subject=unsubscribe%20linux-mips>
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <1371564006-31805-1-git-send-email-markos.chandras@imgtec.com> <20130618141420.GA15141@linux-mips.org> <CAECwjAhzJUO4GFmnu3jX8e-UEj2wiVrB8xA3Hu_0iSaf1L1v5w@mail.gmail.com>
Sender: linux-mips-bounce@linux-mips.org
On 19 June 2013 15:45, Yousong Zhou <yszhou4tech@gmail.com> wrote:
> I am not quite sure on this. I just digged this[1] out and thought that Linus
>  may not be happy about the operation `tmp_user_dog/1000000`.

Only realized that it's a decimal integer after I clicked the Send button.
Sorry for the noise...

>
> Correct me if I am wrong, please.
>
> [1] http://lwn.net/Articles/456241/
>

<Prev in Thread] Current Thread [Next in Thread>