linux-mips
[Top] [All Lists]

Re: [PATCH 00/33] Cleanup firmware support across multiple platforms.

To: "Hill, Steven" <sjhill@mips.com>
Subject: Re: [PATCH 00/33] Cleanup firmware support across multiple platforms.
From: Jonas Gorski <jonas.gorski@gmail.com>
Date: Tue, 26 Jun 2012 20:47:59 +0200
Cc: "linux-mips@linux-mips.org" <linux-mips@linux-mips.org>
Dkim-signature: v=1; a=rsa-sha256; c=relaxed/relaxed; d=gmail.com; s=20120113; h=mime-version:in-reply-to:references:from:date:message-id:subject:to :cc:content-type; bh=UuJsBj0dssfJY0NAHf8+AlAHpslt6Y3XNl5TvFHjdXA=; b=vsbejDv0KKSghxdE6MtoKv9sV0njlq8khDkTWbiFlFJ5KmLDtynYC5kC65Oy4O4hPk ITld8QC6cnq28LnRYbwNUMpLY0xqgJvGrmje/k3rwKbkRE/zb6n4KyAmnPulfKA5Qh53 a2vjVpA6GaZeDJa1S/sIMhLwr3eRyt/wvqKQHoRNqESgHKYQilTsubIhGGZeDnSak1FJ Z0NREakdFnNJvWk3tWtMMB97b3sRbjUyXKKoENfjsV409Q7R4KXltlCyWdPYA3H2NppM N37pjTawzBvx3JiVdivmYBbKYiwF7i/IqLYs0Kdbbj+kjqG1mKM4LFKaf121YH+qB7Yf qe2w==
In-reply-to: <31E06A9FC96CEC488B43B19E2957C1B8011469833E@exchdb03.mips.com>
List-archive: <http://www.linux-mips.org/archives/linux-mips/>
List-help: <mailto:ecartis@linux-mips.org?Subject=help>
List-id: linux-mips <linux-mips.eddie.linux-mips.org>
List-owner: <mailto:ralf@linux-mips.org>
List-post: <mailto:linux-mips@linux-mips.org>
List-software: Ecartis version 1.0.0
List-subscribe: <mailto:ecartis@linux-mips.org?subject=subscribe%20linux-mips>
List-unsubscribe: <mailto:ecartis@linux-mips.org?subject=unsubscribe%20linux-mips>
References: <1340685708-14408-1-git-send-email-sjhill@mips.com> <CAOiHx=kKxZZzJZkRe+SRjFj0JD7yq4=3CmRFbqc6hW_Dhnbz3g@mail.gmail.com> <31E06A9FC96CEC488B43B19E2957C1B8011469833E@exchdb03.mips.com>
Sender: linux-mips-bounce@linux-mips.org
On 26 June 2012 20:34, Hill, Steven <sjhill@mips.com> wrote:
> Did you read the COPYING file of the kernel source tree? I'm pretty sure it 
> states "or later" in the text. Therefore, I believe that my changes to the 
> headers are alright.

To quote the top-level COPYING:

> Also note that the only valid version of the GPL as far as the kernel
> is concerned is _this_ particular version of the license (ie v2, not
> v2.2 or v3.x or whatever), unless explicitly otherwise stated.
...
>                   GNU GENERAL PUBLIC LICENSE
>                      Version 2, June 1991

So no "or later" here.

Jonas

<Prev in Thread] Current Thread [Next in Thread>