linux-mips
[Top] [All Lists]

Re: RFC: Mega rename of device tree routines from of_*() to dt_*()

To: Geert Uytterhoeven <geert@linux-m68k.org>
Subject: Re: RFC: Mega rename of device tree routines from of_*() to dt_*()
From: Benjamin Herrenschmidt <benh@kernel.crashing.org>
Date: Fri, 26 Nov 2010 07:52:04 +1100
Cc: michael@ellerman.id.au, linux-arch <linux-arch@vger.kernel.org>, linux-mips <linux-mips@linux-mips.org>, microblaze-uclinux@itee.uq.edu.au, devicetree-discuss@lists.ozlabs.org, LKML <linux-kernel@vger.kernel.org>, linuxppc-dev list <linuxppc-dev@ozlabs.org>, sparclinux@vger.kernel.org
In-reply-to: <AANLkTim9fPPWO-240dmavng+j=70G8Y4P-+j3Y+OZTL0@mail.gmail.com>
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <1290607413.12457.44.camel@concordia> <1290692075.689.20.camel@concordia> <AANLkTim9fPPWO-240dmavng+j=70G8Y4P-+j3Y+OZTL0@mail.gmail.com>
Sender: linux-mips-bounce@linux-mips.org
On Thu, 2010-11-25 at 15:01 +0100, Geert Uytterhoeven wrote:
> 
> I always read it as "for each child-OF-node", so I would rename it to
> "dt_for_each_child_node".

Well, it was meant to be for_child_of_node not _OF_node :-)

Cheers,
Ben.



<Prev in Thread] Current Thread [Next in Thread>