linux-mips
[Top] [All Lists]

AW: Same mipsel binary für 2.4 and 2.6 kernel possible?

To: "'linux-mips@linux-mips.org'" <linux-mips@linux-mips.org>
Subject: AW: Same mipsel binary für 2.4 and 2.6 kernel possible?
From: Klatt Uwe <U.Klatt@miwe.de>
Date: Fri, 19 Sep 2008 12:56:19 +0200
Accept-language: de-DE
Acceptlanguage: de-DE
In-reply-to: <20080919103433.GA14602@linux-mips.org>
Original-recipient: rfc822;linux-mips@linux-mips.org
Sender: linux-mips-bounce@linux-mips.org
Thread-index: AckaQ1CapIHZYf2FSv2ctDVqn3FpbgAArOBw
Thread-topic: Same mipsel binary für 2.4 and 2.6 kernel possible?
Hello Ralf,

I link both binaries with -lm.
Could it be a problem with libc?
I will try to compile the new kernel with old compiler...

Bye
Uwe

> Are you using the kernel floating point emulator or a
> software floating
> point library?
>
> Whatever, it sounds like a bug.  The kernel is supposed to be backward
> compatible with old binaries.
>
>   Ralf
>

<Prev in Thread] Current Thread [Next in Thread>