linux-mips
[Top] [All Lists]

Re: CONFIG_BUILD_ELF64 broken on IP32 since 2.6.20

To: Atsushi Nemoto <anemo@mba.ocn.ne.jp>
Subject: Re: CONFIG_BUILD_ELF64 broken on IP32 since 2.6.20
From: "Maciej W. Rozycki" <macro@linux-mips.org>
Date: Wed, 26 Sep 2007 16:47:18 +0100 (BST)
Cc: vagabon.xyz@gmail.com, tbm@cyrius.com, linux-mips@linux-mips.org
In-reply-to: <20070927.003400.108121785.anemo@mba.ocn.ne.jp>
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <Pine.LNX.4.64N.0709261226340.30122@blysk.ds.pg.gda.pl> <46FA5FFA.1060704@gmail.com> <Pine.LNX.4.64N.0709261525510.30122@blysk.ds.pg.gda.pl> <20070927.003400.108121785.anemo@mba.ocn.ne.jp>
Sender: linux-mips-bounce@linux-mips.org
On Thu, 27 Sep 2007, Atsushi Nemoto wrote:

> Current linux-queue code adds -msym32 if the load address was CKSEG0,
> so it can not be compiled with gcc 3.x.  I think this patch fixes the
> problem:
> 
> http://www.linux-mips.org/archives/linux-mips/2007-03/msg00404.html

 It looks like it should -- why hasn't it been pushed?

 Everybody please note that officially GCC 3.2 is the oldest version of 
the compiler supported and based on recent activity we do care about it.

  Maciej

<Prev in Thread] Current Thread [Next in Thread>