[Top] [All Lists]

Re: Tulip driver broken on Cobalt RaQ1 in 2.6

To: Martin Michlmayr <>
Subject: Re: Tulip driver broken on Cobalt RaQ1 in 2.6
From: Yoichi Yuasa <>
Date: Fri, 24 Aug 2007 13:36:56 +0900
In-reply-to: <>
Organization: TriPeaks Corporation
Original-recipient: rfc822;
References: <>

On Thu, 23 Aug 2007 22:37:57 +0200
Martin Michlmayr <> wrote:

> We have Debian users who happily used 2.4.27 on their Cobalt Raq1 and
> Qube 2700.  However, since we moved to 2.6 these machines stopped
> working.  I found out that the network driver (tulip) is no longer
> working on these machines.  Today I tried to track down when this
> started to happen but I couldn't find a 2.6 release where it actually
> worked.
> The 2.4.27 release we have is based on Peter Horton's patches from
>  Today I tested current git,
> and 2.6.18 (which work out of the box), as well as 2.6.12-rc2 and
> 2.6.16-rc1 with Peter's patches.  In all of these releases, network
> would work fine on a RaQ2, but not on a RaQ1.  I'm not sure what
> information to report because I found nothing obvious.  In 2.4.27, we
> get:

What error occurs on Raq1?

> Galileo: PCI retry count exceeded (06.0)

I cannot find this line in current git.
Do you apply any patch for Debian kernel?


<Prev in Thread] Current Thread [Next in Thread>