[Top] [All Lists]

Re: upgrading glibc for mipsel

To: "Ratin Rahman (mratin)" <>
Subject: Re: upgrading glibc for mipsel
From: David Daney <>
Date: Thu, 28 Jun 2007 19:03:10 -0700
In-reply-to: <>
Original-recipient: rfc822;
References: <> <> <> <> <> <> <> <>
User-agent: Thunderbird (X11/20070530)
Ratin Rahman (mratin) wrote:
In an effort to build gdbserver, I am trying to upgrade my glibc and gcc cross compile tools. I am having problem while bulding glibc-2.3.3, mipsel compiler version 3.2.3 and current glibc ver
is 2.2.5.

Stock glibc-2.3.3 will not work on mipsel-linux. I posted the patch I use few years ago to this list. You could try with that patch. Or look at the cross-tool project. Some people have had success using it to build toolchains.

David Daney

<Prev in Thread] Current Thread [Next in Thread>