[Top] [All Lists]

Re: Trouble with sound/mips/au1x00.c AC97 driver

Subject: Re: Trouble with sound/mips/au1x00.c AC97 driver
From: "Marco Braga" <>
Date: Wed, 14 Mar 2007 00:12:34 +0100
Dkim-signature: a=rsa-sha1; c=relaxed/relaxed;; s=beta; h=domainkey-signature:received:received:message-id:date:from:to:subject:in-reply-to:mime-version:content-type:references; b=PoRQYsWj20u2AyI7oZbeRbOmK/Dz8j40wIhliVBq0cN9yfawHx495b19g1mxc5+mYEkekmpypMdgMdiEZ10cqRpwmQggdxSj4UA1B4TUpheHuBcaWVtJFPcoW7CBvrVnBHzhnjOb+Yf2q5HhEnAkEK6aHEX5/hEKr0jvZ7uUjNM=
Domainkey-signature: a=rsa-sha1; c=nofws;; s=beta; h=received:message-id:date:from:to:subject:in-reply-to:mime-version:content-type:references; b=oKkNvCNz1NgF/wEjYVK33Sdcs5Mm0ddV2nejd6gs6Hy+jO5PmmIz9hmcQldLojvB9gd3JKJmzkkd+Gm7Xijbw9hBfhF696grEY0m/hCK442iaZPG0RPAOSHoq465DoK97uPigT4AhWuBDBE05z8u/ZjIG4GYEdiy/MQGnPBOnwE=
In-reply-to: <>
Original-recipient: rfc822;
References: <> <> <> <> <> <> <> <>
Dear Charles,

I do agree that my "fix" is not worth an official patch, not only because it is inelegant but because we haven't found the exact cause of the problem. I think at the moment we need to collect more reports, just to know if I am the only one experiencing this issue. Tomorrow I'll post a message with a small cut&paste of the piece of code I've changed, as a reference if some other person encounters the same problem. As a final notice, the 200ms delay is not noticeable at all. The overall boot time is almost the same, and the installing time of the module is less than a second.

I'd like to thank you all people for the support and help.

<Prev in Thread] Current Thread [Next in Thread>