linux-mips
[Top] [All Lists]

Re: not getting command prompt at the console

To: kernelnewbies <kernelnewbies@nl.linux.org>, newbie <linux-newbie@vger.kernel.org>, linux-mips@linux-mips.org
Subject: Re: not getting command prompt at the console
From: "Raseel Bhagat" <raseelbhagat@gmail.com>
Date: Thu, 22 Feb 2007 16:55:57 +0530
Dkim-signature: a=rsa-sha1; c=relaxed/relaxed; d=gmail.com; s=beta; h=domainkey-signature:received:received:message-id:date:from:to:subject:in-reply-to:mime-version:content-type:content-transfer-encoding:content-disposition:references; b=WDw09ozSkhX2iVKdcAWaBRh9+QqCxDxduTtXkfUd4VQEC3iYgvcg/5RdPTkvpLMlhzc7SAE9u4cTfzk6/L+5wnLRNk+vIZK/qxa7pTlToIg8gZlGzZcfX1PSD2qcPYbVVH3Wo4cUXaRFmQS0AOlbaoN/fdG+c2ND8q2sxZWQkt8=
Domainkey-signature: a=rsa-sha1; c=nofws; d=gmail.com; s=beta; h=received:message-id:date:from:to:subject:in-reply-to:mime-version:content-type:content-transfer-encoding:content-disposition:references; b=EyVb8YUTIYcfxBgUHH0NSBLnrxDpcOlZandAJnTYpJ0nMYyBPg2nts9XcXyuSTPGSObsyMxX6LNriR/We71hurAzyeCoh1OW92nbw/zmiWzingrjxpXaJgnJ6nRUuu/YUdROpFs9+mPkuzOibtkFHU06IidFN4gPmuA6r6L23hQ=
In-reply-to: <20070222111115.GC31252@gateway.home>
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <b115cb5f0702220149wfbfc051qc8d0106b9e4ed98d@mail.gmail.com> <20070222102540.GB31252@gateway.home> <f68850780702220250x57f4f678re104caecfeec6ef2@mail.gmail.com> <20070222111115.GC31252@gateway.home>
Sender: linux-mips-bounce@linux-mips.org
Hi,

On 2/22/07, Erik Mouw <mouw@nl.linux.org> wrote:

> Also , assuming you are using a serial console , check your entries in
> the inittab file .
> It should look  something like :
> ttyS0::respawn:/sbin/getty ttyS0 115200 linux

If the device is indeed called "ttyS0". Remember it's a MIPS board, not
a peecee. For example, on StrongARM SA11x0 you need to use ttySA0
instead of ttyS0.


Correct.  Thanks for the correction Erik.
My point being, you sould have such an entry in your inittab when
working on a serial console.
I have faced this problem before and spent hours trying to figure out
what was only a silly-mistake.

<Prev in Thread] Current Thread [Next in Thread>