linux-mips
[Top] [All Lists]

Re: not getting command prompt at the console

To: Raseel Bhagat <raseelbhagat@gmail.com>
Subject: Re: not getting command prompt at the console
From: Erik Mouw <mouw@nl.linux.org>
Date: Thu, 22 Feb 2007 12:11:15 +0100
Cc: kernelnewbies <kernelnewbies@nl.linux.org>, newbie <linux-newbie@vger.kernel.org>, linux-mips@linux-mips.org
In-reply-to: <f68850780702220250x57f4f678re104caecfeec6ef2@mail.gmail.com>
Organization: Eric Conspiracy Secret Labs
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <b115cb5f0702220149wfbfc051qc8d0106b9e4ed98d@mail.gmail.com> <20070222102540.GB31252@gateway.home> <f68850780702220250x57f4f678re104caecfeec6ef2@mail.gmail.com>
Sender: linux-mips-bounce@linux-mips.org
User-agent: Mutt/1.5.13 (2006-08-11)
On Thu, Feb 22, 2007 at 04:20:08PM +0530, Raseel Bhagat wrote:
> On 2/22/07, Erik Mouw <mouw@nl.linux.org> wrote:
> >Run a getty on the serial device (I suppose you're using a serial
> >port).
> >Could be that the serial driver changed or that you forgot to compile a
> >driver for the serial device.
> >
> 
> Also , assuming you are using a serial console , check your entries in
> the inittab file .
> It should look  something like :
> ttyS0::respawn:/sbin/getty ttyS0 115200 linux

If the device is indeed called "ttyS0". Remember it's a MIPS board, not
a peecee. For example, on StrongARM SA11x0 you need to use ttySA0
instead of ttyS0.

Erik

-- 
They're all fools. Don't worry. Darwin may be slow, but he'll
eventually get them. -- Matthew Lammers in alt.sysadmin.recovery

Attachment: signature.asc
Description: Digital signature

<Prev in Thread] Current Thread [Next in Thread>