linux-mips
[Top] [All Lists]

upgrade toolchain(gcc-4.1)

To: <linux-mips@linux-mips.org>
Subject: upgrade toolchain(gcc-4.1)
From: 김민찬 <barrioskmc@gmail.com>
Date: Thu, 9 Nov 2006 14:56:55 +0900
Cc: <ralf@linux-mips.org>
Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=beta; d=gmail.com; h=received:from:to:cc:subject:date:message-id:mime-version:content-type:content-transfer-encoding:x-mailer:x-mimeole:thread-index; b=KOHDpw4dHbqED4SYLukXkX3/yKvBwrXFaCLp47he32mhz+tCzo6s7/E27N93bwBEFQIc0Dk7aikvNt9dKiXuXgGJCoH1IGhiW5m2UcdjMUxPLPzqrdczyHEMN9wuOuBmM5dK/vkbDlKSq+T/9ZTOmHHXzP7i/M3sh1IaUEjvwbY=
Original-recipient: rfc822;linux-mips@linux-mips.org
Sender: linux-mips-bounce@linux-mips.org
Thread-index: AccCdlPhiEMmXaCGSkSTiB1vXSyW8wAhUCMAADG9wlA=
Hi all. 
Currently I use gcc-3.4.4 in my mips board. 
I want to update my toolchain(gcc, glibc, binutil etc.. ) to latest new
toolchains( for example, gcc-4.1)
But, in http://www.linux-mips.org/wiki/Toolchains, Roll-your-own is
obsolete. Also, There isn't description about glibc. 
Thanks for sharing your information. 
Best Regards.


<Prev in Thread] Current Thread [Next in Thread>