linux-mips
[Top] [All Lists]

Re: HELP: opcode not supported on this processor

To: David Lee <receive4me@gmail.com>
Subject: Re: HELP: opcode not supported on this processor
From: Jim Wilson <wilson@specifix.com>
Date: Fri, 29 Sep 2006 12:17:24 -0700
Cc: linux-mips@linux-mips.org
In-reply-to: <5ee285ba0609290632m6c5e3f35nbae45307a3398b86@mail.gmail.com>
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <5ee285ba0609290235v7b518495u2dccb1ef82b117d0@mail.gmail.com> <20060929110849.GD3868@networkno.de> <5ee285ba0609290632m6c5e3f35nbae45307a3398b86@mail.gmail.com>
Sender: linux-mips-bounce@linux-mips.org
On Fri, 2006-09-29 at 21:32 +0800, David Lee wrote:
> I could not figure it out in more than 2 hours. I don't even know what
> compliantion options used for kernel. I need more instructions and
> help.

To elaborate on what Thiemo said, take a look at
    http://www.linux-mips.org/wiki/Modules
In particular, see the fourth sentence of the first paragraph.  I think
this solves your problem.
-- 
Jim Wilson, GNU Tools Support, http://www.specifix.com



<Prev in Thread] Current Thread [Next in Thread>