[Top] [All Lists]

Re: pmag* drivers don't build on 2.6

To: Martin Michlmayr <>
Subject: Re: pmag* drivers don't build on 2.6
From: "Maciej W. Rozycki" <>
Date: Thu, 11 May 2006 13:21:20 +0100 (BST)
In-reply-to: <>
Original-recipient: rfc822;
References: <>
On Wed, 10 May 2006, Martin Michlmayr wrote:

> The pmag* fb drivers (DECstation) don't build on 2.6.  Can someone
> port them to the 2.6 api (and possibly merge both files into one)?

 The pmag-ba-fb and pmagb-b-fb drivers have been ported.  If there is any 
problem with them, then I'd like to know about that.

 The pmag-aa-fb driver has not been ported.  I may have a look at it, but 
I have no hardware to test any changes with.

 I don't see any point in merging any set of these drivers together -- 
they support cards of completely different architecture each.  OTOH, 
merging the pmagb-b-fb driver with tgafb may make sense one day.


<Prev in Thread] Current Thread [Next in Thread>