linux-mips
[Top] [All Lists]

Re: build error about current git

To: Yoichi Yuasa <yoichi_yuasa@tripeaks.co.jp>
Subject: Re: build error about current git
From: "Stephen P. Becker" <geoman@gentoo.org>
Date: Mon, 03 Apr 2006 22:04:03 -0400
Cc: linux-mips@linux-mips.org
In-reply-to: <20060404102221.5280f199.yoichi_yuasa@tripeaks.co.jp>
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <20060404102221.5280f199.yoichi_yuasa@tripeaks.co.jp>
Sender: linux-mips-bounce@linux-mips.org
User-agent: Mail/News 1.5 (X11/20060324)
Yoichi Yuasa wrote:
> Hi,
> 
> I got the following error, when I built the kernel using current git.
> 
> Yoichi

Why don't you take a closer look at the output of "gcc -v" which you
pasted below, and then you tell us why your x86 toolchain can't build a
mips kernel.

-Steve

> $ gcc -v
> Reading specs from /usr/lib/gcc-lib/i486-linux/3.3.5/specs
> Configured with: ../src/configure -v 
> --enable-languages=c,c++,java,f77,pascal,objc,ada,treelang --prefix=/usr 
> --mandir=/usr/share/man --infodir=/usr/share/info 
> --with-gxx-include-dir=/usr/include/c++/3.3 --enable-shared 
> --enable-__cxa_atexit --with-system-zlib --enable-nls 
> --without-included-gettext --enable-clocale=gnu --enable-debug 
> --enable-java-gc=boehm --enable-java-awt=xlib --enable-objc-gc i486-linux
> Thread model: posix
> gcc version 3.3.5 (Debian 1:3.3.5-13)
> 
> 
> 


<Prev in Thread] Current Thread [Next in Thread>