linux-mips
[Top] [All Lists]

Re: IP22 doesn't shutdown properly

To: linux-mips@linux-mips.org
Subject: Re: IP22 doesn't shutdown properly
From: Kumba <kumba@gentoo.org>
Date: Fri, 17 Feb 2006 20:19:03 -0500
Cc: jblache@debian.org
In-reply-to: <20060217225824.GE20785@deprecation.cyrius.com>
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <20060217225824.GE20785@deprecation.cyrius.com>
Sender: linux-mips-bounce@linux-mips.org
User-agent: Thunderbird 1.5 (Windows/20051201)
Martin Michlmayr wrote:
When you try to shutdown or reboot an IP22 with 2.6.15 or 2.6.16-rc2,
you see that the TERM signal is sent but then nothing happens.  At the
beginning, the light on the Indy is green but after about 20 seconds
it turns red.  Nothing happens on the console and the machine doesn't
turn off.  Seen on Indy and Indigo2.

Anyone got a fix?


sgi:~# shutdown -r now

Broadcast message from root (ttyS0) (Fri Feb 17 22:52:47 2006):

The system is going down for reboot NOW!
INIT: Sending processes the TERM signal
INIT: Sending proces

[and nothing more]

Or, according to an Indigo2 users, "The machine hangs on shutdown -r
now after init sends the TERM signal; the LED stays green for a few
seconds, then turns orange which definitely isn't good."

Turns red/orange and stays that color, or starts flashing?


--Kumba

--
Gentoo/MIPS Team Lead
Gentoo Foundation Board of Trustees

"Such is oft the course of deeds that move the wheels of the world: small hands do them because they must, while the eyes of the great are elsewhere." --Elrond

<Prev in Thread] Current Thread [Next in Thread>