[Top] [All Lists]

Re: [PATCH] Fix build error by removal of obsoleted au1x00_uart driver.

To: Atsushi Nemoto <>
Subject: Re: [PATCH] Fix build error by removal of obsoleted au1x00_uart driver.
From: Ralf Baechle <>
Date: Thu, 9 Feb 2006 16:44:12 +0000
In-reply-to: <>
Original-recipient: rfc822;
References: <> <> <>
User-agent: Mutt/
On Fri, Feb 10, 2006 at 01:25:59AM +0900, Atsushi Nemoto wrote:

> >>>>> On Thu, 9 Feb 2006 15:49:59 +0000, Ralf Baechle <> 
> >>>>> said:
> ralf> You were seconds to late, I already checked in an identical
> ralf> patch :)
> Oh I see.  It seems linux-2.6.15.git is a bit behind linux.git ;-)

Not really - I just had not pushed it out yet, so it wasn't get in
linux.git either.

> BTW, linux-2.6.15.git repository is somewhat broken, isn't it?  When I
> pull using git protocol just after rsync, I got following error.  I'm
> using git 1.1.6.
> $ git-pull rsync://
> receiving file list ... done

Don't do pulls using rsync URLs, it's rather slow as will download all the
packs each time I repacked the archive - which I last did this morning.

Otoh for very large pulls the git protocol is putting a significant
burden on the machine ...  But linux-2.6.15.git fortunately
doesn't classify as large in this context.

> sent 107 bytes  received 162 bytes  41.38 bytes/sec
> total size is 64135739  speedup is 238422.82
> Already up-to-date.
> $ git-pull git://
> error: Could not read 91483db9b01b547ae9cc45c8c98b217642acb40a
> error: Could not read 826eeb53a6f264842200d3311d69107d2eb25f5e
> Already up-to-date.
> $

When cloning such a repository git isn't actually downloading the
.git/info/grafts file.  This results in such errors.  I don't know of a
way to get git to do this right.  You may download the file manually
and install it into your tree.  The URL of the grafts file is:


<Prev in Thread] Current Thread [Next in Thread>