linux-mips
[Top] [All Lists]

Re: Calibrating delay loop... crashes

To: Nguyen Thanh Binh <n_tbinh@yahoo.com>, linux-mips@linux-mips.org
Subject: Re: Calibrating delay loop... crashes
From: Manish Lachwani <m_lachwani@yahoo.com>
Date: Tue, 15 Nov 2005 17:59:32 -0800 (PST)
Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=s1024; d=yahoo.com; h=Message-ID:Received:Date:From:Subject:To:In-Reply-To:MIME-Version:Content-Type:Content-Transfer-Encoding; b=4pNIqsXN2JoDG7V0Y1gqeEp4KT9yRBIok7b6ygFkkAEyvR0IKz5kLaWo0x98qFgbsnF/OUG7a0oTncAKQ3IJlAW0O7/5DW5RmTY7JSlK5HWbhK62pwYS7JH73rUjcMZPR2WtjUzERkDARzcw2bXA90q7Y2C6bFsv1ElGp30AcZo= ;
In-reply-to: <20051116013634.74656.qmail@web30711.mail.mud.yahoo.com>
Original-recipient: rfc822;linux-mips@linux-mips.org
Sender: linux-mips-bounce@linux-mips.org
Its probably hung at that point since the timer
interrupt never came.

Thanks
Manish Lachwani

--- Nguyen Thanh Binh <n_tbinh@yahoo.com> wrote:

> Hello all,
> 
> When booting Monta Vista Linux on Memec board
> (Virtex-4 FX12 LC), it crashed after printing the
> following message:
> 
>     "Calibrating delay loop..."
> 
> By looking at the source code, I found that in the
> init/main.c the problem came from the
> calibrate_delay
> function: jiffies was not incremented (jiffies was
> always equal to 0).
> 
> Have anyone get the similar problem or any
> experience
> to fix it?
> 
> Thank you.
> 
> Binh Nguyen
> 
> 
> 
>               
>
___________________________________________________________
> 
> To help you stay safe and secure online, we've
> developed the all new Yahoo! Security Centre.
> http://uk.security.yahoo.com
> 
> 


<Prev in Thread] Current Thread [Next in Thread>