linux-mips
[Top] [All Lists]

Re: insmod error for pcmcia support on db1550

To: rolf liu <rolfliu@gmail.com>
Subject: Re: insmod error for pcmcia support on db1550
From: Pete Popov <ppopov@embeddedalley.com>
Date: Thu, 07 Jul 2005 14:02:23 -0700
Cc: "'linux-mips@linux-mips.org'" <linux-mips@linux-mips.org>
In-reply-to: <2db32b7205070713553df6096a@mail.gmail.com>
Organization: Embedded Alley Solutions, Inc
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <2db32b7205070713553df6096a@mail.gmail.com>
Reply-to: ppopov@embeddedalley.com
Sender: linux-mips-bounce@linux-mips.org
On Thu, 2005-07-07 at 13:55 -0700, rolf liu wrote:
> I compiled linux 2.6.12 with the pcmcia support. And I got 3 module
> files: au1x00_ss.ko, pcmcia.ko, and pcmcia_core.ko.
> 
> I used" insmod au1x00_ss.ko", but system tells me:
> >>insmod: QM_MODULES: Function not implemented
> 
> The same thing happens to pcmcia_core.ko and pcmcia.ko too.
> 
> What is the problem here? Do I need to recompile the module untilities
> for the 2.6 kernels?
> 
> Also, when I typed "lspci -v", no information for the pcmcia showed up.
> 
> Thanks for comments

Just my 2c: you have to do some work yourself before you ping the
mailing list. If you search on google for the above error, you'll find
the answer within 5 min.  

Yes, you do need a new modules loading package which you'll have to
compile.

Pete


<Prev in Thread] Current Thread [Next in Thread>