linux-mips
[Top] [All Lists]

Re: which 2.6 kernel can be run on db1550?

To: moreau francis <francis_moreau2000@yahoo.fr>
Subject: Re: which 2.6 kernel can be run on db1550?
From: Dan Malek <dan@embeddedalley.com>
Date: Fri, 24 Jun 2005 10:04:01 -0400
Cc: Ulrich Eckhardt <eckhardt@satorlaser.com>, linux-mips@linux-mips.org
In-reply-to: <20050624072541.95080.qmail@web25801.mail.ukl.yahoo.com>
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <20050624072541.95080.qmail@web25801.mail.ukl.yahoo.com>
Sender: linux-mips-bounce@linux-mips.org

On Jun 24, 2005, at 3:25 AM, moreau francis wrote:

although 2.6.12 tag doens't exist and HEAD doens't compile (I checked it
yesterday)...

I just checked out the top of the linux-mips tree, which is 2.6.12.
It compiles and runs fine on the Db1500.  I'm now doing the same
for the Pb1550, but I don't suspect any problems because I have
been using it for quite some time.  It looks like it is time to update
the default configuration files, but accepting the default answer for
any new options seems to work fine.

I am using gcc-3.3.3 or 3.4.1, and some 2.15 version of binutils.
Using your MIPS SDE tools is going to be a problem because
they are not up to date with what the source code requires.

Thanks.


        -- Dan


<Prev in Thread] Current Thread [Next in Thread>