linux-mips
[Top] [All Lists]

Re: which 2.6 kernel can be run on db1550?

To: Nigel Stephens <nigel@mips.com>
Subject: Re: which 2.6 kernel can be run on db1550?
From: rolf liu <rolfliu@gmail.com>
Date: Thu, 23 Jun 2005 15:24:08 -0700
Cc: linux-mips@linux-mips.org
Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=beta; d=gmail.com; h=received:message-id:date:from:reply-to:to:subject:cc:in-reply-to:mime-version:content-type:content-transfer-encoding:content-disposition:references; b=lSbK7kRpSm+qLGHuBD97/heRD3kBLXU/ujEg7eOe7MDCgmkypHSERdFs0dvmk3+TlPYItewE4AaNzO6nxTzf8MB6KhDQTtuck6+9zF3p5EUslGIBDUJTtBXIvUOf9arj13U1kDC31I0mfdgdG6lVmWlm66IKwbrHdEZ0z8al5DQ=
In-reply-to: <42BB33C6.7010707@mips.com>
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <2db32b72050623133731f7b098@mail.gmail.com> <ecb4efd1050623144816f7f528@mail.gmail.com> <2db32b72050623150411886bbd@mail.gmail.com> <42BB33C6.7010707@mips.com>
Reply-to: rolf liu <rolfliu@gmail.com>
Sender: linux-mips-bounce@linux-mips.org
I used SED to compile 2.4.31. It seems fine. but got no success on 2.6.*



On 6/23/05, Nigel Stephens <nigel@mips.com> wrote:
> 
> 
> rolf liu wrote:
> 
> >Thanks very much for the information.
> >
> >SDE is the toolchain from mips, which is based on gcc 2.96.
> >
> >
> >
> 
> Just a quick warning that you should not be using the "SDE lite" package
> to build a Linux kernel. For that you need the Linux configuration of
> the toolchain, which is described here
> http://www.linux-mips.org/wiki/Toolchains#MIPS_SDE
> 
> 
>

<Prev in Thread] Current Thread [Next in Thread>