linux-mips
[Top] [All Lists]

Re: which 2.6 kernel can be run on db1550?

To: rolf liu <rolfliu@gmail.com>
Subject: Re: which 2.6 kernel can be run on db1550?
From: Clem Taylor <clem.taylor@gmail.com>
Date: Thu, 23 Jun 2005 17:48:46 -0400
Cc: linux-mips@linux-mips.org
Domainkey-signature: a=rsa-sha1; q=dns; c=nofws; s=beta; d=gmail.com; h=received:message-id:date:from:reply-to:to:subject:cc:in-reply-to:mime-version:content-type:content-transfer-encoding:content-disposition:references; b=JtfpXtvIuNb1gs/7I+ezYsE70uyDBzfIxDp+0ppY5BUBKkdQsPl54yFo1c/kx4edOH3AlpWLqo3vb9CHkpLt3NT0LTqrZBwYGE2G980smsGshv9M160m7KoVAJD/7xxmWSpOLISTQqlaIsm1JrMUd9gnoCZeykb9l5idSehJsXw=
In-reply-to: <2db32b72050623133731f7b098@mail.gmail.com>
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <2db32b72050623133731f7b098@mail.gmail.com>
Reply-to: Clem Taylor <clem.taylor@gmail.com>
Sender: linux-mips-bounce@linux-mips.org
On 6/23/05, rolf liu <rolfliu@gmail.com> wrote:
> I just compiled 2.4.31 and run that on db1550. It works through a NFS
> root file system. I am thinking of running of 2.6 on db1550. 

I haven't switched over to 2.6.12, but I'm running 2.6.11 (checked out
from linux-mips on 2005.03.18) on a Au1550 based board. When I was
porting to my hardware, the default kernel worked just fine on the
DBAu1550. I'm using gcc 3.4.3 and 2.15.94.0.2.2 bintools.

> Which one can be compiled by SDE and run this box?

I'm not sure what SDE is. I used buildroot to compile my toolchain and
make my root image.

> I tried 2.6.12 and tried 2.6.12-rc6, but got no luck. They just don't compile.

I haven't had a chance to try 2.6.12 yet.

                                --Clem

<Prev in Thread] Current Thread [Next in Thread>