linux-mips
[Top] [All Lists]

Re: glibc-2.3.4 mips64 compilation failure

To: Daniel Jacobowitz <dan@debian.org>
Subject: Re: glibc-2.3.4 mips64 compilation failure
From: "Maciej W. Rozycki" <macro@linux-mips.org>
Date: Thu, 26 May 2005 18:26:10 +0100 (BST)
Cc: maxim@mox.ru, linux-mips@linux-mips.org
In-reply-to: <20050526170603.GA13272@nevyn.them.org>
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <6097c4905052609326a4c1232@mail.gmail.com> <20050526170603.GA13272@nevyn.them.org>
Sender: linux-mips-bounce@linux-mips.org
On Thu, 26 May 2005, Daniel Jacobowitz wrote:

> > I am trying to build glibc-2.3.4 using binutils-2.15 and gcc-3.4.3
> > from 
> > ftp://ftp.linux-mips.org/pub/linux/mips/crossdev/i386-linux/mips64-linux.
> > Compilation fails with following messages:
> 
> Looks like your kernel headers are too old.

 Or too new, sigh...  See: 
"http://sources.redhat.com/bugzilla/show_bug.cgi?id=758";.  Unfortunately 
it's not clear to me what "the 2.3 branch inclusion criteria" are and it's 
a pity the MIPS port of glibc is unmaintained these days...

  Maciej

<Prev in Thread] Current Thread [Next in Thread>