linux-mips
[Top] [All Lists]

Re: pcmcia-cs package for linux-mips 2.6.10?

To: Kiran Thota <Kiran_Thota@pmc-sierra.com>
Subject: Re: pcmcia-cs package for linux-mips 2.6.10?
From: Pete Popov <ppopov@embeddedalley.com>
Date: Thu, 05 May 2005 15:46:53 -0700
Cc: "'linux-mips@linux-mips.org'" <linux-mips@linux-mips.org>, "'linux-pcmcia@lists.infradead.org'" <linux-pcmcia@lists.infradead.org>
In-reply-to: <9DFF23E1E33391449FDC324526D1F259024380C7@sjc1exm02.pmc_nt.nt.pmc-sierra.bc.ca>
Organization: Embedded Alley Solutions, Inc
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <9DFF23E1E33391449FDC324526D1F259024380C7@sjc1exm02.pmc_nt.nt.pmc-sierra.bc.ca>
Reply-to: ppopov@embeddedalley.com
Sender: linux-mips-bounce@linux-mips.org
On Thu, 2005-05-05 at 15:43 -0700, Kiran Thota wrote:
> 
> I have downloaded pcmcia-cs package v3.2.8 [David Hinds] from sourceforge.
> The  Configure file doesnt have anything for MIPS. I tweaked Configure
> and config.mk step-by-step and could get cardmgr/ to compile but wasnt
> successful with clients/
> 
> Is there any patch for MIPS? linux-mips 2.6.10 to be specific? Can you point
> me to its porting to MIPS?

Use the in-kernel client drivers instead. All you need from the pcmcia-
cs package is the userland utilities.

Pete


<Prev in Thread] Current Thread [Next in Thread>