linux-mips
[Top] [All Lists]

Re:

To: Bryan Althouse <bryan.althouse@3phoenix.com>
Subject: Re:
From: Ralf Baechle <ralf@linux-mips.org>
Date: Wed, 4 May 2005 17:42:27 +0100
Cc: "'Alex Gonzalez'" <linux-mips@packetvision.com>, linux-mips@linux-mips.org
In-reply-to: <20050504142226Z8225804-1340+6519@linux-mips.org>
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <1115214949.13387.13.camel@euskadi.packetvision> <20050504142226Z8225804-1340+6519@linux-mips.org>
Sender: linux-mips-bounce@linux-mips.org
User-agent: Mutt/1.4.1i
On Wed, May 04, 2005 at 10:22:08AM -0400, Bryan Althouse wrote:

> Thanks for your help.  Yes I do need SMP.  Jason Liu of PMC did a check on
> my serial number, and found that I have rev 1.1 silicon.  He says I need rev
> 1.2 in order to use a 2.6.x kernel.  I have shipped my hardware back to them
> for an upgrade.  Hopefully, I'll be back in business in a week or two.

That is correct.  Earlier revisions didn't implement some functionality
that is crucial to SMP.  Since only PMC and a small number outside parties
have pre-1.2 silicon I agreed with PMC to not try to support earlier
revisions.

  Ralf

<Prev in Thread] Current Thread [Next in Thread>
  • Re:, Alex Gonzalez
    • RE:, Bryan Althouse
      • Re:, Ralf Baechle <=
    • Re:, Ralf Baechle
      • RE:, Bryan Althouse
        • Re:, Ralf Baechle
      • Re:, Geert Uytterhoeven
      • Re:, Christoph Hellwig