linux-mips
[Top] [All Lists]

Re: need libpcap.a for mipsel platform

To: Pratik Patel <pratikgpatel@gmail.com>
Subject: Re: need libpcap.a for mipsel platform
From: Ralf Baechle <ralf@linux-mips.org>
Date: Thu, 7 Apr 2005 20:41:09 +0100
Cc: linux-mips@linux-mips.org
In-reply-to: <fda764b0504071230516cde06@mail.gmail.com>
Original-recipient: rfc822;linux-mips@linux-mips.org
References: <fda764b0504071230516cde06@mail.gmail.com>
Sender: linux-mips-bounce@linux-mips.org
User-agent: Mutt/1.4.1i
On Thu, Apr 07, 2005 at 12:30:26PM -0700, Pratik Patel wrote:

> I wanted the libpcap.a file compiled for the MIPSEL flatform. I am
> working on Linksys WRT54GS router and I have problems compiling
> libpcap for target platform. I tried many different ways but no
> success!
> 
> If anyone has the pre-compiled libpcap.a file for MIPSEL platform,
> please mail it to me.

I suggest you get that from your favorite Linux distribution.

As a guess on a small system like the WRT54G you're using uclibc and I'd
expect some problem when building libpcap against uclibc.

  Ralf

<Prev in Thread] Current Thread [Next in Thread>